Question on copy/paste iinto transcription sofware

Home Forums Computer-Assisted Transcription Question on copy/paste iinto transcription sofware

This topic contains 6 replies, has 2 voices, and was last updated by  joannavenneri 8 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10682

    Chris Clemens
    Keymaster

    I am using Braille2000 but this question might apply to those using Duxbury and other products. I noticed when I highlight and copy text from a PDF file, I can’t paste it directly into the transcription software. I tried copying the text into MS Word or Wordpad first and from there into the transcription software, but it makes lines double-spaced or other kinds of strange spacing. If I copy and paste one line in from Word, it is fine. But more than one line will not copy correctly.

    The only thing I have found to do is use the application Notepad viewer–when I copy text from the PDF file into notepad (which retains no formatting barely), then it will copy/translate correctly into Braille2000.
    But using notepad takes away paragraph indents, italics etc. It’s not a big deal for me to go back and fix these by hand, but I feel I must be doing something wrong since I believe most people work such that their paragraphs, italics, etc. are retained when translated by the software.

    Thank you if anyone has advice for me about what I’m doing wrong here.

    #20839

    Chris Clemens
    Keymaster

    I am wondering did you try and make the material you copied into Word single spaced before you sent them to Brl2000? Otherwise, try saving the word file as an .rtf file before you insert it into Brl2000. My understanding is if you are importing to Brl2000 you need to insert as a .rtf. This should keep the italics and such. Let me know if that works, please.
    Diane

    #20836

    Chris Clemens
    Keymaster

    Thanks for your response. Yes, the material copied in is single spaced. I just now made a file of 2 paragraphs and made sure I saved it as a .rtf file. When I insert this file into Braille2000, there is the Rich Text Options box appearing where I need to select some choices. In this box, when I select “indented paragraphs” it is taking each sentence or a couple partial sentences and indenting it in 3-1 format, instead of just indenting the first sentence of paragraph. When I select blocked paragraphs, it is trying to make each sentence or part of a sentence a separate blocked paragraph, instead of the 2 blocked paragraphs that should be there.
    It appears I have to select one of the 3 options in that box: blocked paragraphs, indented paragraphs, or translation typing directives. There is not an option to deselect them all.
    The good news is that any words I put in italics now did carry over correctly when inserted from the rtf file. But I still am not getting the paragraphs to copy in correctly and remain as a paragraph.

    #20837

    Chris Clemens
    Keymaster

    Hi again. I’ve figured out why the text copied from my PDF file into Word and saved as an rtf file is not working. There is an option in Word selected through Tools-Options-View Paragraph Marks to let a person see the indicators of all new paragraphs in a document. When I select this for the text copied into my Word rtf file, it shows a paragraph marking at the end of each line. So this explains why Braille2000 is trying to make a paragraph out of each line–the paragraph symbols in there are telling it to do that. So my problem is how to not have all those paragraph indicators in there in text copied from a PDF file.
    When I copy in text from a Word file saved as rtf (and not originally coming from a PDF file, the text does maintain the paragraphs correctly from the Word file (except for the minor problem that these paragraphs are starting in cell 4 instead of cell 3–but I’ll work on that problem later).
    So if anyone has experienced this problem of text copied originally from PDF files having all these extra paragraph indicators in there, I wondered if there is a way around this besides going in there and deleting each one by hand (which really isn’t a workable solution since it would likely be faster to braille the paragraphs by hand than than the tedious removal of dozens of paragraph markers in each paragraph). Thanks again for any advice.

    #20838

    Chris Clemens
    Keymaster

    Sounds like there are several issues in the Word files you are getting. As for the extra hard returns that make the extra paragraphs, first locate each true paragraph. If you are familiar with the Find and Replace function in Word, do the following.

    Highlight a true paragraph. In Replace, set it to Find each paragraph mark in that paragraph and in Replace, just enter a space. Make sure a real paragraph only is highlighted and then tell it to Replace All.

    Do this with each real paragraph and this will save the tedium of replacing each unwanted hard return one at a time.

    Hope this helps.

    –Joanna

    #20840

    Chris Clemens
    Keymaster

    Joanna,

    Thank you for this wonderful solution for getting rid of the extra hard returns! I just tried it using the Find and Replace functions and it worked fine to get rid of the extra paragraph indicators.

    Patricia

    #20841

    joannavenneri
    Participant

    You might also try to save the PDF as a Text file. You can open the text file into Notepad, Wordpad or WORD and develop your copy and paste from there. Another option would be investing into a PDF converter software. I use Abbyy file transformer and it runs about $100.00. YOu can transform PDF to WORD, RTF, TEXt, etc. You might do a google search and see if there is any freeware that will also work for you to transform PDF files.

Viewing 7 posts - 1 through 7 (of 7 total)

Everyone is free to read the forums, but only current NBA members can post. Become a member today. Click here to Login and return.